summaryrefslogtreecommitdiffhomepage
path: root/configure.in
diff options
context:
space:
mode:
authorJose Antonio Ortega Ruiz <jao@gnu.org>2002-12-07 23:03:33 +0000
committerJose Antonio Ortega Ruiz <jao@gnu.org>2002-12-07 23:03:33 +0000
commit5cecfab900994a862382fa85d3dae174e7cebe78 (patch)
tree1587d014b4230e3a5f8bc254607d88934550153e /configure.in
parentb4ae29557783d83b08540966298421931ac257fb (diff)
downloadmdk-5cecfab900994a862382fa85d3dae174e7cebe78.tar.gz
mdk-5cecfab900994a862382fa85d3dae174e7cebe78.tar.bz2
misc changes
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in24
1 files changed, 12 insertions, 12 deletions
diff --git a/configure.in b/configure.in
index d6c5cea..ce42f1d 100644
--- a/configure.in
+++ b/configure.in
@@ -1,11 +1,11 @@
# Copyright (C) 2000, 2001, 2002 Free Software Foundation, Inc.
-#
-# $Id: configure.in,v 1.18 2002/04/08 00:29:59 jao Exp $
+#
+# $Id: configure.in,v 1.19 2002/12/07 23:03:33 jao Exp $
#
# This file is free software; as a special exception the author gives
-# unlimited permission to copy and/or distribute it, with or without
+# unlimited permission to copy and/or distribute it, with or without
# modifications, as long as this notice is preserved.
-#
+#
# This program is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
@@ -26,7 +26,8 @@ AC_PROG_RANLIB
dnl i18n stuff
ALL_LINGUAS=""
-AM_GNU_GETTEXT
+AM_GNU_GETTEXT_VERSION(0.11.5)
+AM_GNU_GETTEXT([external])
test "x$prefix" = xNONE && prefix=$ac_default_prefix
@@ -43,17 +44,17 @@ esac], [readl=true])
if test x$readl = xtrue; then
AC_CHECK_LIB(ncurses, initscr, ,
- [AC_MSG_WARN(Cannot find ncurses lib) readl=false])
+ [AC_MSG_WARN(Cannot find ncurses lib); readl=false])
fi
if test x$readl = xtrue; then
AC_CHECK_LIB(readline, readline, ,
- [AC_MSG_WARN(Cannot find GNU readline lib) readl=false])
+ [AC_MSG_WARN(Cannot find GNU readline lib); readl=false])
fi
if test x$readl = xtrue; then
AC_CHECK_LIB(history, add_history, ,
- [AC_MSG_WARN(Cannot find GNU history lib) readl=false])
+ [AC_MSG_WARN(Cannot find GNU history lib); readl=false])
dnl old versions of readline use completion_matches instead
dnl of rl_completion_matches
AC_CHECK_FUNCS(rl_completion_matches,,)
@@ -103,9 +104,9 @@ esac],[gui=true])
dnl Check for gtk+
if test x$gui = xtrue; then
-AM_PATH_GTK(1.2.0,
+AM_PATH_GTK(1.2.0,
[LIBS="$LIBS $GTK_LIBS" CFLAGS="$CFLAGS $GTK_CFLAGS"],
-[AC_MSG_WARN(Cannot find GTK+: the GUI shall not be built)
+[AC_MSG_WARN(Cannot find GTK+: the GUI shall not be built)
gui=false],
"gmodule" )
fi
@@ -130,7 +131,7 @@ esac
AC_SUBST(CFLAGS)
-AC_OUTPUT(
+AC_OUTPUT( po/Makefile.in m4/Makefile
Makefile
doc/Makefile
doc/img/Makefile
@@ -141,7 +142,6 @@ mixutils/Makefile
mixgtk/Makefile
lib/Makefile
misc/Makefile
-intl/Makefile
samples/Makefile
po/Makefile.in
)