summaryrefslogtreecommitdiffhomepage
path: root/mixgtk/Makefile.am
diff options
context:
space:
mode:
authorjaortega <jaortega>2001-02-26 23:16:00 +0000
committerjaortega <jaortega>2001-02-26 23:16:00 +0000
commit119a5240f57ded266447b485e5a7c0eec6dd67f8 (patch)
tree4df3fae87486ff21770f07099f213ed7f2efea2c /mixgtk/Makefile.am
parentf00a95b117a3db4eed75ce66b9dd6ddb6a54748c (diff)
downloadmdk-119a5240f57ded266447b485e5a7c0eec6dd67f8.tar.gz
mdk-119a5240f57ded266447b485e5a7c0eec6dd67f8.tar.bz2
gtk front-end files
Diffstat (limited to 'mixgtk/Makefile.am')
-rw-r--r--mixgtk/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/mixgtk/Makefile.am b/mixgtk/Makefile.am
new file mode 100644
index 0000000..bb1881f
--- /dev/null
+++ b/mixgtk/Makefile.am
@@ -0,0 +1,20 @@
+## Process this file with automake to produce Makefile.in
+
+# Copyright (C) 2001 Free Software Foundation, Inc.
+#
+# This file is free software; as a special exception the author gives
+# unlimited permission to copy and/or distribute it, with or without
+# modifications, as long as this notice is preserved.
+#
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+
+EXTRA_DIST = mixgtk.glade
+INCLUDES = -I$(includedir)
+LDADD = $(top_builddir)/mixlib/libmix.a
+
+bin_PROGRAMS = mixgtk
+mixgtk_SOURCES = mixgtk.c mixgtk_gen_handlers.h mixgtk_gen_handlers.c \
+ mixgtk_cmd_dispatcher.h mixgtk_cmd_dispatcher.c \
+ mixgtk_widgets.h mixgtk_widgets.c