summaryrefslogtreecommitdiffhomepage
path: root/mixguile/Makefile.am
diff options
context:
space:
mode:
authorJose Antonio Ortega Ruiz <jao@gnu.org>2001-08-21 00:30:40 +0000
committerJose Antonio Ortega Ruiz <jao@gnu.org>2001-08-21 00:30:40 +0000
commita254552d14cfe95b2ed2d861091879582de8ade6 (patch)
treea324c53d4bd6c792adf4dc0c5950b969d14e6878 /mixguile/Makefile.am
parentf514dc310a1ef514de8f161b0c49756a8a302186 (diff)
downloadmdk-a254552d14cfe95b2ed2d861091879582de8ade6.tar.gz
mdk-a254552d14cfe95b2ed2d861091879582de8ade6.tar.bz2
initial guile support
Diffstat (limited to 'mixguile/Makefile.am')
-rw-r--r--mixguile/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/mixguile/Makefile.am b/mixguile/Makefile.am
new file mode 100644
index 0000000..15d6308
--- /dev/null
+++ b/mixguile/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+# Copyright (C) 2001 Free Software Foundation, Inc.
+#
+# This file is free software; as a special exception the author gives
+# unlimited permission to copy and/or distribute it, with or without
+# modifications, as long as this notice is preserved.
+#
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+
+INCLUDES = -I$(includedir) -DG_LOG_DOMAIN=\"libmixguile\"
+
+noinst_LIBRARIES = libmixguile.a
+
+if MAKE_GUILE
+libmixguile_a_SOURCES = mixguile.h mixguile.c \
+ mixguile_cmd_dispatcher.h mixguile_cmd_dispatcher.c
+
+else
+libmixguile_a_SOURCES =
+
+endif