summaryrefslogtreecommitdiffhomepage
path: root/mixutils/Makefile.am
diff options
context:
space:
mode:
authorjaortega <jaortega>2000-11-01 22:53:21 +0000
committerjaortega <jaortega>2000-11-01 22:53:21 +0000
commit750b5028a18de8a958db63849b5bae84180dad84 (patch)
tree8709a14724122f55048c8a1d6e090d0c80dc92b3 /mixutils/Makefile.am
parent50375f34b611281a3b05a37221e2baa143f5f5ca (diff)
downloadmdk-750b5028a18de8a958db63849b5bae84180dad84.tar.gz
mdk-750b5028a18de8a958db63849b5bae84180dad84.tar.bz2
Diffstat (limited to 'mixutils/Makefile.am')
-rw-r--r--mixutils/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/mixutils/Makefile.am b/mixutils/Makefile.am
new file mode 100644
index 0000000..710cc51
--- /dev/null
+++ b/mixutils/Makefile.am
@@ -0,0 +1,18 @@
+## Process this file with automake to produce Makefile.in
+
+# Copyright (C) 2000 jose antonio ortega ruiz <jaortega@retemail.es>
+#
+# This file is free software; as a special exception the author gives
+# unlimited permission to copy and/or distribute it, with or without
+# modifications, as long as this notice is preserved.
+#
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+
+INCLUDES = -I$(includedir)
+LDADD = $(top_builddir)/mixlib/libmix.a
+
+bin_PROGRAMS = mixasm mixvm
+mixasm_SOURCES = mixasm.c mixasm_comp.h mixasm_comp.c
+mixvm_SOURCES = mixvm.c mixvm_loop.c mixvm_command.h mixvm_command.c