summaryrefslogtreecommitdiffhomepage
path: root/mixutils/Makefile.am
diff options
context:
space:
mode:
authorJose Antonio Ortega Ruiz <jao@gnu.org>2001-08-28 16:38:06 +0000
committerJose Antonio Ortega Ruiz <jao@gnu.org>2001-08-28 16:38:06 +0000
commitfd346daffb1a4ec94a8a7b28d30efc37e2742f24 (patch)
tree1013e9930944ffb05d198d0cd4ade1c5573f00ce /mixutils/Makefile.am
parent6446df78afb4f3da2aa90e25b18b471fb272a8a9 (diff)
downloadmdk-fd346daffb1a4ec94a8a7b28d30efc37e2742f24.tar.gz
mdk-fd346daffb1a4ec94a8a7b28d30efc37e2742f24.tar.bz2
guile integration
Diffstat (limited to 'mixutils/Makefile.am')
-rw-r--r--mixutils/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/mixutils/Makefile.am b/mixutils/Makefile.am
index 1c8cdd5..314c3ed 100644
--- a/mixutils/Makefile.am
+++ b/mixutils/Makefile.am
@@ -10,7 +10,12 @@
# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
-INCLUDES = -I$(includedir)
+if MAKE_GUILE
+INCLUDES = -I$(includedir) -DMAKE_GUILE
+else
+INCLUDES = -I$(includedir)
+endif
+
LDADD = $(top_builddir)/mixlib/libmix.a $(top_builddir)/lib/libreplace.a \
$(top_builddir)/mixguile/libmixguile.a $(INTLLIBS)