summaryrefslogtreecommitdiffhomepage
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..cfd46d1
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+# Copyright (C) 2000, 2001, 2004 Free Software Foundation, Inc.
+#
+# This file is free software; as a special exception the author gives
+# unlimited permission to copy and/or distribute it, with or without
+# modifications, as long as this notice is preserved.
+#
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+
+EXTRA_DIST = config.rpath ABOUT-NLS intltool-extract.in intltool-merge.in \
+ intltool-update.in
+SUBDIRS = po intl doc lib mixlib mixguile mixutils mixgtk misc samples
+
+distclean-local:
+ rm -f intltool-extract
+ rm -f intltool-merge
+ rm -f intltool-update
+
+docdir = $(top_builddir)/doc
+
+ACLOCAL_AMFLAGS = -I m4