summaryrefslogtreecommitdiffhomepage
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index b7deb10..9e143f4 100644
--- a/configure.in
+++ b/configure.in
@@ -110,7 +110,7 @@ dnl Check for libglade
if test x$gui = xtrue; then
AM_PATH_LIBGLADE([LIBS="$LIBS $LIBGLADE_LIBS"
CFLAGS="$CFLAGS $LIBGLADE_CFLAGS"],
- [AC_MSG_WARN(Cannot find GTK+: the GUI shall not be built) gui=false])
+ [(Cannot find libglade: the GUI shall not be built) gui=false])
fi
dnl use the provided getopt if gnu getopt is not available
@@ -154,4 +154,7 @@ echo " - mixvm (MIX virtual machine${rlinfo}${guileinfo})"
if test x$gui = xtrue; then
echo " - gmixvm (mixvm GTK+ GUI${guileinfo})"
fi
+if test x$wguile = xtrue; then
+echo " - mixguile (the mixvm guile shell)"
+fi
echo