summaryrefslogtreecommitdiffhomepage
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 95ac72a..a42a242 100644
--- a/configure.in
+++ b/configure.in
@@ -1,6 +1,6 @@
# Copyright (C) 2000, 2001, 2002, 2003, 2004 Free Software Foundation, Inc.
#
-# $Id: configure.in,v 1.33 2004/07/10 11:07:56 jao Exp $
+# $Id: configure.in,v 1.34 2004/07/30 12:01:21 jao Exp $
#
# This file is free software; as a special exception the author gives
# unlimited permission to copy and/or distribute it, with or without
@@ -107,7 +107,7 @@ esac],[gui=true])
dnl Check for gtk+
if test x$gui = xtrue; then
-PKG_CHECK_MODULES(GTK, gtk+-2.0 >= 2.4.0 libglade-2.0 >= 2.0.0,
+PKG_CHECK_MODULES(GTK, gtk+-2.0 >= 2.4.0 libglade-2.0 >= 2.0.0 pango >= 1.4,
[LIBS="$LIBS $GTK_LIBS" CFLAGS="$CFLAGS $GTK_CFLAGS"],
[AC_MSG_WARN(Cannot find GTK+: the GUI shall not be built)
gui=false])