summaryrefslogtreecommitdiffhomepage
path: root/mixgtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mixgtk/Makefile.am')
-rw-r--r--mixgtk/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/mixgtk/Makefile.am b/mixgtk/Makefile.am
index 83b5035..c7e9aed 100644
--- a/mixgtk/Makefile.am
+++ b/mixgtk/Makefile.am
@@ -10,9 +10,10 @@
# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
-EXTRA_DIST = mixgtk.glade
+EXTRA_DIST = mixgtk.glade mixgtk.split.glade
INCLUDES = -I$(includedir) -DGLADE_FILE=\""$(pkgdatadir)/mixgtk.glade"\"\
-DLOCAL_GLADE_FILE=\"mixgtk.glade\"
+
LDADD = $(top_builddir)/mixlib/libmix.a $(top_builddir)/lib/libreplace.a $(INTLLIBS)
if MAKE_GUI
@@ -28,7 +29,8 @@ gmixvm_SOURCES = gmixvm.c mixgtk.h mixgtk.c \
mixgtk_mixal.h mixgtk_mixal.c \
mixgtk_input.h mixgtk_input.c \
mixgtk_colorsel.h mixgtk_colorsel.c \
- mixgtk_fontsel.h mixgtk_fontsel.c
+ mixgtk_fontsel.h mixgtk_fontsel.c \
+ mixgtk_wm.h mixgtk_wm.c
endif