summaryrefslogtreecommitdiffhomepage
path: root/mixutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mixutils/Makefile.am')
-rw-r--r--mixutils/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/mixutils/Makefile.am b/mixutils/Makefile.am
index e331b7e..7d899d6 100644
--- a/mixutils/Makefile.am
+++ b/mixutils/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in
-# Copyright (C) 2000, 2001 Free Software Foundation, Inc.
+# Copyright (C) 2000, 2001, 2002 Free Software Foundation, Inc.
#
# This file is free software; as a special exception the author gives
# unlimited permission to copy and/or distribute it, with or without
@@ -10,7 +10,7 @@
# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
-# $Id: Makefile.am,v 1.8 2001/09/29 01:53:51 jao Exp $
+# $Id: Makefile.am,v 1.9 2002/04/08 00:30:34 jao Exp $
if MAKE_GUILE
INCLUDES = -I$(includedir) -I$(top_srcdir) -DMAKE_GUILE
@@ -23,5 +23,5 @@ LDADD = $(top_builddir)/mixlib/libmix.a $(top_builddir)/lib/libreplace.a \
bin_PROGRAMS = mixasm mixvm
mixasm_SOURCES = mixasm.c mixasm_comp.h mixasm_comp.c
-mixvm_SOURCES = mixvm.c mixvm_loop.c mixvm_command.h mixvm_command.c
-
+mixvm_SOURCES = mixvm.c mixvm_loop.h mixvm_loop.c mixvm_command.h \
+ mixvm_command.c