summaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ac57582..f43c1ef 100644
--- a/configure.ac
+++ b/configure.ac
@@ -124,7 +124,7 @@ esac],[gui=true])
dnl Check for gtk+
if test x$gui = xtrue; then
-PKG_CHECK_MODULES(GTK, gtk+-2.0 >= 2.6.0 libglade-2.0 >= 2.0.0 pango >= 1.4,
+PKG_CHECK_MODULES(GTK, gtk+-3.0 >= 3.14 pango >= 1.4,
[LIBS="$LIBS $GTK_LIBS" AM_CFLAGS="$AM_CFLAGS $GTK_CFLAGS"],
[AC_MSG_WARN(Cannot find GTK+/Glade/Pango: the GUI shall not be built)
gui=false])