summaryrefslogtreecommitdiffhomepage
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am14
1 files changed, 9 insertions, 5 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index db3f35f..c40d7da 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,11 +1,11 @@
## Process this file with automake to produce Makefile.in
-# Copyright (C) 2001 Free Software Foundation, Inc.
-#
+# Copyright (C) 2001, 2014 Free Software Foundation, Inc.
+#
# This file is free software; as a special exception the author gives
-# unlimited permission to copy and/or distribute it, with or without
+# unlimited permission to copy and/or distribute it, with or without
# modifications, as long as this notice is preserved.
-#
+#
# This program is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
@@ -13,5 +13,9 @@
EXTRA_DIST = getopt_long.c getopt.h
noinst_LIBRARIES = libreplace.a
+if DARWIN_SYSTEM
+libreplace_a_SOURCES = dummy.c
+else
libreplace_a_SOURCES =
-libreplace_a_LIBADD = @LIBOBJS@ \ No newline at end of file
+endif
+libreplace_a_LIBADD = @LIBOBJS@