summaryrefslogtreecommitdiffhomepage
path: root/mixmvc/Makefile.am
diff options
context:
space:
mode:
authorjaortega <jaortega>2001-02-14 23:24:06 +0000
committerjaortega <jaortega>2001-02-14 23:24:06 +0000
commit28d1b39edb08deff4edd50c7529c96aa23e39efe (patch)
tree764f71a2576763b3269afdd783898fdb82d6da27 /mixmvc/Makefile.am
parent94ec6053894ffb8c8d459f5a9944e5104c2395e1 (diff)
downloadmdk-28d1b39edb08deff4edd50c7529c96aa23e39efe.tar.gz
mdk-28d1b39edb08deff4edd50c7529c96aa23e39efe.tar.bz2
new MVC library
Diffstat (limited to 'mixmvc/Makefile.am')
-rw-r--r--mixmvc/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/mixmvc/Makefile.am b/mixmvc/Makefile.am
new file mode 100644
index 0000000..f252f4b
--- /dev/null
+++ b/mixmvc/Makefile.am
@@ -0,0 +1,19 @@
+## Process this file with automake to produce Makefile.in
+
+# Copyright (C) 2001 Free Software Foundation, Inc.
+#
+# This file is free software; as a special exception the author gives
+# unlimited permission to copy and/or distribute it, with or without
+# modifications, as long as this notice is preserved.
+#
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+
+SUBDIRS = .
+INCLUDES = -I$(includedir) -DG_LOG_DOMAIN=\"libmixmvc\"
+
+noinst_LIBRARIES = libmixmvc.a
+libmixmvc_a_SOURCES = mvc.h mvc.c \
+ mix_vm_subject.h mix_vm_subject.c
+