summaryrefslogtreecommitdiffhomepage
path: root/mixmvc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mixmvc/Makefile.am')
-rw-r--r--mixmvc/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/mixmvc/Makefile.am b/mixmvc/Makefile.am
new file mode 100644
index 0000000..f252f4b
--- /dev/null
+++ b/mixmvc/Makefile.am
@@ -0,0 +1,19 @@
+## Process this file with automake to produce Makefile.in
+
+# Copyright (C) 2001 Free Software Foundation, Inc.
+#
+# This file is free software; as a special exception the author gives
+# unlimited permission to copy and/or distribute it, with or without
+# modifications, as long as this notice is preserved.
+#
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+
+SUBDIRS = .
+INCLUDES = -I$(includedir) -DG_LOG_DOMAIN=\"libmixmvc\"
+
+noinst_LIBRARIES = libmixmvc.a
+libmixmvc_a_SOURCES = mvc.h mvc.c \
+ mix_vm_subject.h mix_vm_subject.c
+